Что такое findtheslide.com?

FindTheSlide.com - это сайт презентаций, докладов, шаблонов в формате PowerPoint.


Для правообладателей

Обратная связь

Email: Нажмите что бы посмотреть 

Яндекс.Метрика

Презентация, доклад к уроку информатики в 9 классе по теме Алгоритмическая структура Выбор

Презентация на тему Презентация к уроку информатики в 9 классе по теме Алгоритмическая структура Выбор, из раздела: Информатика. Эта презентация содержит 15 слайда(ов). Информативные слайды и изображения помогут Вам заинтересовать аудиторию. Скачать презентацию на данную тему можно внизу страницы, поделившись ссылкой с помощью социальных кнопок. Также можно добавить наш сайт презентаций в закладки! Презентации взяты из открытого доступа или загружены их авторами, администрация сайта не отвечает за достоверность информации в них. Все права принадлежат авторам презентаций.

Слайды и текст этой презентации Открыть в PDF

Слайд 1
Каков результат выполнения алгоритма?Проверка домашнего задания S
Текст слайда:

Каков результат выполнения алгоритма?

Проверка домашнего задания

S


Слайд 2
Какой результат для переменной а выдаст программа?
Текст слайда:

Какой результат для переменной а выдаст программа?


Слайд 3
Какой результат выдаст программа? если ввести b=1, b=6?s=4;cin>>b;if (b=1){cout
Текст слайда:

Какой результат выдаст программа? если ввести b=1, b=6?

s=4;
cin>>b;
if (b<=6)
{s=s+b; z=s/5;
if (z>=1)
{cout<<“мальчишки”<else
{cout<<“девчонки”<}


Слайд 4
Вложенное ветвление
Текст слайда:

Вложенное ветвление


Слайд 5
Вложенное ветвлениеесли Условие1. . то операторы1 . . иначе если Условие2 . . .
Текст слайда:

Вложенное ветвление

если Условие1
. . то операторы1 . . иначе если Условие2 . . . . то операторы2
. . . . иначе операторы3
. . . все . все


Слайд 6
Вычисление значений функции в зависимости от заданного с клавиатуры значения Х
Текст слайда:

Вычисление значений функции в зависимости от заданного с клавиатуры значения Х



Слайд 7
Вычисление значений функции в зависимости от заданного с клавиатуры значения Х(заполните пустые блоки)
Текст слайда:


Вычисление значений функции в зависимости от заданного с клавиатуры значения Х
(заполните пустые блоки)


Слайд 8
алг вычисление функции Вложенное Ветвление нач вещ x, y . вывод
Текст слайда:


алг вычисление функции Вложенное Ветвление нач вещ x, y . вывод "введите значения аргумента х " . ввод x . если x<=0 . . то y:=x*x . . иначе если x<=4 . . . . то y:=3*sin(x) . . . . иначе y:=3*cos(x) . . . все . все . вывод нс, "значение функции =",y кон


Слайд 9
Можно ли с помощью алгоритмической структуры «ветвление» реализовать алгоритмы к следующим задачам?
Текст слайда:

Можно ли с помощью алгоритмической структуры «ветвление»
реализовать алгоритмы к следующим задачам?


Слайд 10
Алгоритмическая структура «выбор»9 класс Информатика и ИКТ Учебник Н.Д. УгриновичУчитель Орешкова Т.Г
Текст слайда:

Алгоритмическая структура
«выбор»

9 класс Информатика и ИКТ
Учебник Н.Д. Угринович
Учитель Орешкова Т.Г


Слайд 11
выбор   при условие1: операторы1   при условие2: операторы2
Текст слайда:

выбор
при условие1: операторы1
при условие2: операторы2
при условие3: операторы3
иначе
операторы4
все


Слайд 12
алг вычисление функции Выбор нач вещ x, y . вывод
Текст слайда:


алг вычисление функции Выбор нач вещ x, y . вывод "введите значения аргумента х " . ввод x . выбор . . при x<=0: y:=x*x . . при x > 0 и x<=4: y:=3*sin(x) . . при x>4: y:=3*cos(x) . все . вывод нс, "значение функции =",y кон

Вычисление значений функции в зависимости от заданного с клавиатуры значения Х
(заполните пустые блоки)


Слайд 13
По введенному номеру дня недели, выведите его название алг день недели нач цел d
Текст слайда:

По введенному номеру дня недели, выведите его название

алг день недели
нач цел d
вывод "введите номер дня недели "
ввод d
выбор
при d=1: вывод нс, "понедельник"
при d =2: вывод нс, "вторник"
при d =3: вывод нс, "среда"
при d =4: вывод нс, "четверг"
при d =5: вывод нс, "пятница"
при d =6: вывод нс, "суббота"
при d =7: вывод нс, "воскресенье"
все
кон


Слайд 14
По введенному номеру дня недели, выведите его название.
Текст слайда:

По введенному номеру дня недели, выведите его название. Реализация на языке программирования С++.

switch (d)
{
case 1: cout<< "понедельник "< case 2: cout<< "вторник"< case 3: cout<< "среда"< case 4: cout<< "четверг"< case 5: cout<< "пятница"< case 6: cout<< "суббота"< case 7: cout<< "воскресенье"<default: cout<<"некорректный ввод"< }


Слайд 15
Домашнее заданиеСоставить блок-схему алгоритма и написать программу, позволяющую по последней цифре числа, введенного с
Текст слайда:

Домашнее задание

Составить блок-схему алгоритма и написать программу, позволяющую по последней цифре числа, введенного с клавиатуры, определить последнюю цифру его квадрата.
Составить блок-схему алгоритма и написать программу «Отметка за урок», выдающая оценку по заданному с клавиатуры количеству ошибок.